Performance Degradation
Incident Report for CxAlloy
Resolved
This incident has been resolved. We are continuing to employ measures to guard against its recurrence.
Posted Nov 06, 2024 - 17:57 EST
Monitoring
We are still investigating the root cause of this issue while taking actions to mitigate the performance impact. At this time the degraded performance issue is resolved. We will stay in a monitoring state while we continue to investigate the root causes.
Posted Nov 06, 2024 - 15:34 EST
Update
We are continuing to investigate this issue. We are seeing intermittent periods of high latency.
Posted Nov 06, 2024 - 13:00 EST
Investigating
We are currently investigating an issue with high latency for application requests.
Posted Nov 06, 2024 - 10:34 EST
This incident affected: CxAlloy TQ (Application, Servers).